Linux News Today: Canonical Patches Multiple Kernel Vulnerabilities in Ubuntu 14.04 LTS and 15.10

We reported earlier on the availability of a new major kernel update for the Ubuntu 12.04 LTS (Precise Pangolin) operating system, and now Canonical has released updated Linux kernel packages for Ubuntu 14.04 LTS and Ubuntu 15.10 too.

From Ubuntu Security Notice USN-2968-1 and Ubuntu Security Notice USN-2971-1 it appears that fifteen Linux kernel vulnerabilities have been patched for the Ubuntu 14.04 LTS (Trusty Tahr) operating system and thirteen Linux kernel vulnerabilities for Ubuntu 15.10 (Wily Werewolf).

The new Linux kernel versions are linux-image-3.13.0-86 (3.13.0-86.130) for Ubuntu 14.04 LTS and linux-image-4.2.0-36 (4.2.0-36.41) for Ubuntu 15.10, available for all the supported hardware architectures, including 64-bit, 32-bit, PPC (PowerPC), and PPP64 (PowerPC 64-bit). The low-latency kernel has also been updated.

Ubuntu 14.04 LTS and Ubuntu 15.10 users need to update immediately

Therefore, if you’re still using the Ubuntu 14.04 LTS (Trusty Tahr) operating system, which will receive critical security patches and software updates until April 2019, or Ubuntu 15.10 (Wily Werewolf), whose support will end in approximately two months from the moment of writing this article, update the kernel packages immediately.

To update, use the built-in Software Updater utility, and please make sure that you reboot your computer after applying all the available updates. Don’t hesitate to access the security notices above if you want to know what exactly has been patched in the Linux kernel packages for Ubuntu 14.04 LTS and Ubuntu 15.10.

Please also note that if you have third-party kernel modules installed, you’ll have to rebuild them after installing the new Linux kernel versions mentioned above. Also, we recommend users running Ubuntu 15.10 (Wily Werewolf) to upgrade their operating systems to Ubuntu 16.04 LTS (Xenial Xerus) as soon as possible.

Via Softpedia

Wagiman Wiryosukiro

Petani Sistem Informasi, tukang las plugin & themes Wordpress. Co-Founder SistemInformasi.biz. Saat ini aktif sebagai Developer & kontributor di OpenMandriva Linux.

You may also like...

%d bloggers like this: