Apple Akan Paksa Upgrade Ke iOS 7 Mulai 1 Februari 2014

Jakarta – Kabar kurang mengenakkan mendera pengguna iPhone dan iPad lawas. Apple mengkonfirmasi bahwa mulai 1 Februari 2014, seluruh pengembang aplikasi App Store wajib mendesain aplikasinya agar optimal untuk iOS 7.

Dengan kata lain, pengguna yang masih menggunakan iPhone maupun iPad versi jadul dipastikan tak akan mendapat update aplikasi terbaru bagi perangkat miliknya.

Hal tersebut dikarenakan kebanyakan iPhone maupun iPad model lama memang hanya terbatas dukungannya hingga versi iOS 6.1.3.

“Mulai 1 Februari, aplikasi baru dan update aplikasi yang diajukan ke dalam App Store harus dikembangkan menggunakan versi terbaru dari Xcode 5 dan harus dioptimalkan untuk iOS 7,” demikian keterangan yang tertulis pada website resmi Apple yang ditujukan bagi developer.

iOS 7 sendiri telah diumumkan kehadirannya sejak bulan Juni silam. Seiiring perjalanannya, sejumlah bug yang dilaporkan pengguna sedikit demi sedikit telah ditambal oleh Apple melalui beberapa update yang dilakukannya hingga saat ini telah memasuki versi iOS 7.0.4.

Sumber: detikINET

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: