Ditemukan Vurnerabilities di Ubuntu 8.04 dan Ubuntu 10.10

Beberapa vurnerabilitas baru ditemukan di paket kernel Linux, khususnya yang dipaketkan dalam Ubuntu 10.10 Maverick Meerkat dan Ubuntu 8.04 LTS Hardy Heron.

Untuk vurnerabilitas yang ditemukan di Ubuntu 8.04 LTS Hardy Heron antara lain: CVE-2011-4077, CVE-2011-4132, and CVE-2011-4330.

Sedangkan untuk Ubuntu 10.10 Maverick Meerkat antara lain: CVE-2011-4077, CVE-2011-4081, CVE-2011-4132, CVE-2011-4326, and CVE-2011-4330.

Seperti biasa, silakan klik pada link-link tersebut untuk masing-masing sistem yang anda gunakan. Atau jika ingin mudah, silakan update sistem operasi anda ke linux-image-2.6.24-30.97 bagi pengguna Ubuntu 8.04 LTS dan ke linux-image-2.6.35-31.63 bagi pengguna ubuntu 10.10.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: