Is It Compatible? 0.5.1

Are your addons compatible with the next version of Firefox?