Tutorial Mikrotik: Memblokir Koneksi Tor/Tor Browser

Pada tutorial kali ini kita akan mencoba memblokir koneksi ke jaringan Tor (jaringan internet proxy terbesar di dunia) yang sering digunakan oleh para aktivis internet untuk menyembunyikan diri (menjadi anonymouse) karena koneksinya yang dilempar dan dilayani seolah-olah oleh dari jaringan luar negeri.

Metode yang digunakan cukup simple, yaitu memblokir IP Address yang terdeteksi menjadi jaringan dari Tor ini. Untuk mengetahui IP address yang demikian, silakan gunakan TORCH dari Mikrotik. Lebih mudah, gunakan saja daftar list IP address yang menjadi salah satu node Tor dari situs: https://www.dan.me.uk/torlist/

Untuk memblokir ip address mereka, gunakan sintaks

/ip firewall filter
add action=drop chain=forward disabled=no dst-address list=IP-TOR

akan tetapi, anda harus mendefinisikan dulu rule untuk list IP-TOR tersebut dengan sintaks:

/ip firewall address-list
add address=100.0.120.66 comment="" disabled=no list=IP-TOR
add address=100.0.180.196 comment="" disabled=no list=IP-TOR
add address=100.2.103.234 comment="" disabled=no list=IP-TOR
add address=100.33.8.35 comment="" disabled=no list=IP-TOR
add address=100.4.25.207 comment="" disabled=no list=IP-TOR
add address=101.103.3.201 comment="" disabled=no list=IP-TOR
add address=101.140.198.73 comment="" disabled=no list=IP-TOR
add address=101.142.85.171 comment="" disabled=no list=IP-TOR
add address=101.167.6.96 comment="" disabled=no list=IP-TOR
add address=101.55.12.75 comment="" disabled=no list=IP-TOR
add address=101.98.158.72 comment="" disabled=no list=IP-TOR

misalnya (silakan tambah dengan list lengkap dari download diatas).

Kemudian apply. Test!

Wagiman Wiryosukiro

Petani Sistem Informasi, tukang las plugin & themes Wordpress. Co-Founder SistemInformasi.biz. Saat ini aktif sebagai Developer & kontributor di OpenMandriva Linux.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: