Linux News Today: Arch Linux Users Urged to Update to Pacman 5.0.1 Before April 23, 2016

Allan McRae of the Arch Linux project made a brief announcement at the end of last week to inform users of the acclaimed GNU/Linux operating system about some important changes in the default package manager.

As you may know or not, Arch Linux is using Pacman as the default command-line package manager utility, and the latest major version is Pacman 5.0, a release that introduced a significant amount of new features, including support for transactional hooks.

“These will allow us to (e.g.) run font cache updates a single time during an update rather than after each font package installation. This will both speed up the update process, but also reduce packaging burden for the Developers and Trusted Users,” said Allan McRae, maintain of Arch Linux’s toolchain.

Therefore, he urges all users of the Arch Linux operating system to update their systems, in particular, the Pacman package manager, to the latest available version (e.g. 5.0.1 at the moment of writing this article), before the date of April 23, 2016. So, you have less than one month to update your Arch Linux system.

To update your Arch Linux installation, you need to execute the “sudo pacman -Syu” command in your favorite terminal emulator. But we bet that most of our Arch Linux readers already knew that, so just keep in mind to have Pacman 5.0.1 or later on your Arch box before April 23, 2016.

Via Softpedia

Wagiman Wiryosukiro

Petani Sistem Informasi, tukang las plugin & themes Wordpress. Co-Founder SistemInformasi.biz. Saat ini aktif sebagai Developer & kontributor di OpenMandriva Linux.

You may also like...

%d bloggers like this: